WaferSense Leveling Wafer and Link

Changes or modifications not expressly approved by CyberOptics Semiconductor, Inc., may void your authority to operate the WaferSense ALS.

The radio contained in the WaferSense ALS meets all the applicable FCC requirements for RF Safety. While in operation, the FCC requires users and nearby persons to maintain a minimum separation distance of 20 cm (8 inches) or farther from the WaferSense ALS.

The WaferSense Leveling Wafer and Link have been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment generates, uses and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful interference to radio communications. However, there is no guarantee that interference will not occur in a particular installation. If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the equipment off and on, the user is encouraged to try to correct the interference by one or more of the following measures:

- Reorient or relocate the receiving antenna.
- Increase the separation between the equipment and receiver.
- Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
- Consult the dealer or an experienced radio/TV technician for help.

This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) This device may not cause harmful interference, and (2) this device must accept any interference received, including interference that may cause undesired operation.

This ISM device complies with Canadian ICES-001.

Cet appareil ISM est conforme à la norme NMB-001 du Canada.
WaferSense Technical Support

Technical support is available from CyberOptics Monday through Friday, 8:00 A.M. to 5:00 P.M. Pacific Time.

E-mail: CSsupport@cyberoptics.com
For information about CyberOptics' offices and global support network, please visit www.cyberoptics.com.

WaferSense and LevelView are trademarks of CyberOptics Corporation.
Third-party brands and names are the property of their respective owners.

Copyright © 2018, CyberOptics Corporation. All rights reserved.

P/N: 920-0026-06 Rev. C
General Information........................................................................ ii

Chapter 1
Introduction....................................................................................... 1.1

Chapter 2
Installing Your ALS........................................................................... 2.1
  Installing the Software ................................................................. 2.1
  Installing the Wireless Link........................................................... 2.3
  Checking Communications Between the Link and the Wafer...... 2.5
  Registering Your Leveling Wafer for Calibration Service ........ 2.6
  Running the LevelView Application ............................................ 2.7
  Technical Support............................................................................ 2.9

Chapter 3
Using Your ALS.................................................................................. 3.1
  Using the ALS Leveling Wafer Buttons and Status Lights ....... 3.2
  Performing Horizontal Inclination Measurements ................. 3.3
    Choosing Display Units and Conventions ................................. 3.7
    Setting the Stabilization Criteria ............................................. 3.11
    Setting the Go/No Go Tolerance............................................ 3.12
    Specifying a Reference Plane................................................. 3.13
  Performing Vertical Inclination Measurements ....................... 3.16
    Setting the Vertical Tolerance and Target ............................... 3.18
  Monitoring the Operating Temperature .................................... 3.20
  Logging Your Readings................................................................. 3.21
    Automatic and Manual Logging ............................................. 3.22
    Including User-Specified Information in the Log File .......... 3.23
    Changing the Log File ........................................................... 3.24
  Printing the LevelView Window................................................... 3.25
# Table of Contents

## Chapter 3
- Using the Rechargeable Battery ........................................... 3.26
  - Monitoring the Battery Level ........................................... 3.26
  - Charging the Battery ....................................................... 3.26
- Monitoring the Wireless Connection to the Leveling Wafer ........ 3.28
- Changing the Pairing Between the Leveling Wafer and Link ....... 3.29
- Saving Your Settings .......................................................... 3.30
  - Loading Settings from a File ............................................ 3.30

## Chapter 4
- Viewing Log Files ............................................................. 4.1
  - Running LevelReview ...................................................... 4.2
  - Choosing Display Units and Conventions .......................... 4.4
    - Conventions for Horizontal Inclination ......................... 4.4
    - Display Units for Horizontal Inclination ...................... 4.4
    - Setting Display Units and Conventions ...................... 4.4
  - Temporarily Changing the Go/No Go Tolerance ................. 4.6
  - Temporarily Changing the Vertical Tolerance and Target .... 4.8
  - Changing Log Files ....................................................... 4.9
  - Displaying Station and Wafer Information ...................... 4.10
  - Printing the LevelReview Window .................................. 4.11

## Chapter 5
- Maintaining Your ALS ....................................................... 5.1
  - Annual Factory Calibration and Battery Replacement .......... 5.2
  - Battery Use and Disposal ............................................... 5.2
  - Optional Calibration for Zero-Point Drift ....................... 5.3

## Chapter 6
- Specifications ........................................................................ 6.1
  - System Requirements ...................................................... 6.1
  - ALS Hardware .................................................................... 6.1
    - Environmental .............................................................. 6.1
    - Power ............................................................................ 6.1
    - Precision and Accuracy ............................................... 6.2

## Index
.......................................................... Index.1
List of Illustrations

Chapter 2
Figure 2.1: The InstallShield Wizard ........................................ 2.2
Figure 2.2: Found New Hardware Wizard .................................... 2.3
Figure 2.3: Installing the WaferLink Device ................................. 2.4
Figure 2.4: Starting the LevelView Application ............................ 2.7
Figure 2.5: Calibration Registration Dialog ................................. 2.8
Figure 2.6: The About LevelView Dialog ................................... 2.9
Figure 2.7: The About your ALS Wafer Dialog ............................ 2.10

Chapter 3
Figure 3.1: The LevelView Application ....................................... 3.3
Figure 3.2: Aligning the Leveling Wafer ..................................... 3.4
Figure 3.3: Stabilizing the Reading ........................................... 3.5
Figure 3.4: Numeric Readouts .................................................. 3.6
Figure 3.5: Bubble Level Displays ............................................. 3.7
Figure 3.6: Cartesian Pitch and Roll ......................................... 3.8
Figure 3.7: Polar Magnitude and Direction .................................. 3.9
Figure 3.8: Rise Over Run ....................................................... 3.9
Figure 3.9: Set Display Units Dialog ......................................... 3.10
Figure 3.10: Set Stabilization Criteria Dialog .............................. 3.11
Figure 3.11: The Go/No Go Tolerance ...................................... 3.12
Figure 3.12: Set Go/No Go Tolerance Dialog ............................. 3.13
Figure 3.13: Specifying a Reference Plane ................................. 3.14
Figure 3.14: Left Bubble Display with a Reference Plane ............... 3.14
Figure 3.15: Vertical Measurement Controls .............................. 3.16
Figure 3.16: Vertical Readings .................................................. 3.17
Figure 3.17: Vertical Bubble Level Display ................................ 3.18
Figure 3.18: Set Vertical Tolerance Dialog ................................. 3.19
Figure 3.19: Temperature Monitoring Gauge .............................. 3.20
Figure 3.20: Logging Controls .................................................. 3.22
Figure 3.21: Set Station Information Dialog .............................. 3.23
Figure 3.22: Battery Monitor .................................................... 3.26
Figure 3.23: Wireless Connection Monitor ................................. 3.28
List of Illustrations

Chapter 4

<table>
<thead>
<tr>
<th>Figure</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>4.1</td>
<td>Running the LevelReview Application</td>
<td>4.2</td>
</tr>
<tr>
<td>4.2</td>
<td>Opening a Log File</td>
<td>4.3</td>
</tr>
<tr>
<td>4.3</td>
<td>Set Display Units Dialog</td>
<td>4.4</td>
</tr>
<tr>
<td>4.4</td>
<td>Set Go/No Go Tolerance Dialog</td>
<td>4.6</td>
</tr>
<tr>
<td>4.5</td>
<td>Set Vertical Tolerance Dialog</td>
<td>4.8</td>
</tr>
<tr>
<td>4.6</td>
<td>Selecting a Log File</td>
<td>4.9</td>
</tr>
<tr>
<td>4.7</td>
<td>Station Information Dialog</td>
<td>4.10</td>
</tr>
</tbody>
</table>

Chapter 5

<table>
<thead>
<tr>
<th>Figure</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>5.1</td>
<td>Wafer Calibration Status Dialog</td>
<td>5.2</td>
</tr>
<tr>
<td>5.2</td>
<td>Step 1 of 4 Start Calibration Dialog</td>
<td>5.4</td>
</tr>
<tr>
<td>5.3</td>
<td>Step 2 of 4 First Calibration Reading Dialog</td>
<td>5.5</td>
</tr>
<tr>
<td>5.4</td>
<td>Marking the Sensor’s Position</td>
<td>5.6</td>
</tr>
<tr>
<td>5.5</td>
<td>Step 3 of 4 Second Calibration Reading Dialog</td>
<td>5.7</td>
</tr>
<tr>
<td>5.6</td>
<td>Extending the Marks</td>
<td>5.7</td>
</tr>
<tr>
<td>5.7</td>
<td>Rotate and Align the Sensor</td>
<td>5.8</td>
</tr>
<tr>
<td>5.8</td>
<td>Step 4 of 4 Finish Calibration Dialog</td>
<td>5.9</td>
</tr>
</tbody>
</table>
Chapter 1

Introduction

The CyberOptics Semiconductor WaferSense™ Auto Leveling System (ALS) uses electronic inclinometer technology to give you more precise and efficient inclination measurements than possible with the human eye or traditional bubble levels. The bubble-level displays in the LevelView™ software application make it easy to precisely adjust equipment. The large display and wireless link let you place the computer at a convenient distance from the leveling wafer. This user’s guide covers all ALS models: the first generation ALS (referred to as ALS1 in this manual), the ALS2, and the ALS2 Vertical.

ALS consists of the following components:

- **Leveling wafer.** The leveling wafer is designed with a wafer-like form factor, so it can fit in most wafer-handling equipment. The leveling wafer package is also vacuum compatible.

- **LevelView and LevelReview™ software.** The LevelView software application monitors the leveling wafer and displays inclination angles and other status information in real time. LevelReview lets you play back log files recorded in LevelView. Both applications on most personal computers that use the Microsoft Windows operating system.

- **Wireless link.** The LevelView software communicates with the leveling wafer by using a Bluetooth wireless link that attaches to a USB port on a personal computer.

- **Wafer charging case.** The leveling wafer is powered by an internal rechargeable battery, which you recharge by placing the leveling wafer into the charging case.

- **Carrying case.** The carrying case makes it easy to take your complete ALS system with you in the plant or on the road.

The following chapter gives you instructions for installing your ALS system.
Installing Your ALS

This chapter describes the procedures you need to perform to install your ALS and get it ready for use. For best results, perform the procedures in the order they are presented in this chapter:

1. Installing the software
2. Installing the wireless link on the USB port
3. Checking communications between the link and the wafer
4. Registering your leveling wafer
5. Running the LevelView application

Caution
Dropping the leveling wafer or hitting it against a hard object can bend, break, or chip the housing; damage the internal components; or knock the leveling wafer out of calibration. While it is not as fragile as an actual silicon wafer, handle the leveling wafer with care, as you would any precision instrument. If the leveling wafer is damaged or in need of calibration, see Chapter 5, “Maintaining Your ALS.”

Installing the Software

To run the WaferSense ALS software, your computer must have the following:

- Windows 2000, Windows XP, or Windows Vista operating system
- One free high-power USB 1.1 or USB 2.0 port

To install the WaferSense ALS software:

1. Log on using an account with Administrator privileges.
Chapter 2. Installing Your ALS

2. Insert the WaferSense ALS Installation Disk into the CD drive.

The InstallShield Wizard starts automatically, as shown in Figure 2.1. If the wizard doesn’t start automatically, use Windows Explorer to view the contents of the CD and double-click the setup.exe program.

![InstallShield Wizard](image)

**Figure 2.1: The InstallShield Wizard**

3. Follow the instructions provided by the wizard to install the software.

4. After you complete the instructions for all of the wizard screens, click Finish. If Windows notifies you that the drivers have not passed Windows logo testing, just click Continue Anyway to complete the installation.

By default, the Setup program installs the LevelView and LevelReview applications in a new program group called WaferSense ALS. Setup also installs an online copy of this user’s guide, which is available from the LevelView and LevelReview Help menus and in the WaferSense ALS program group in the Windows Start menu.
Chapter 2. Installing Your ALS

Installing the Wireless Link

To install the wireless link:

1. Turn on your computer.
2. Locate an unused, high-power USB port on your computer. The ALS wireless link module requires a high-power USB port, such as the built-in ports on your computer and ports on USB hubs that have power cords. Unpowered USB hubs won't work.
3. The USB cable provided with your ALS has a different plug on each end. Locate the end with the plug that matches the USB port on your computer and plug the cable into the port.
4. Plug the other end of the cable into the link module.

The Windows operating system recognizes the new link module hardware and displays the Found New Hardware Wizard, as shown in Figure 2.2. If the wizard your system displays doesn't offer to check with Windows Update, skip to step 6.

![Found New Hardware Wizard](image)

**Figure 2.2: Found New Hardware Wizard**

5. Choose **No, not this time** and click **Next**.
Chapter 2. Installing Your ALS

The wizard offers to help you install software for the CyberOptics WaferSense link device, as shown in Figure 2.3.

![Figure 2.3: Installing the WaferLink Device](image)

6. Choose **Install the software automatically** and click **Next**.
   
   If you already installed the WaferSense ALS software (see “Installing the Software,” on page 2.1), Windows will automatically find the drivers. If not, the drivers are located in the Utilities folder on the installation CD-ROM.

7. After you complete the instructions for all of the wizard screens, click **Finish**.
   
   The **Power** light on the module turns on indicating that the module is getting power from the USB port. Ignore the **Pair Status** and **Connection Status** lights for now.
Chapter 2. Installing Your ALS

Checking Communications Between the Link and the Wafer

To complete the installation, verify that the leveling wafer and link can communicate:

1. The leveling wafer operates from an internal rechargeable battery. Before using the leveling wafer for the first time, charge it for two hours. For information on checking the charge on the battery and the procedure for recharging, see “Using the Rechargeable Battery,” on page 3.26.

2. Remove the leveling wafer from the charging case and press the ON OFF button to turn on the leveling wafer.
   The On or Power light on the leveling wafer turns on.

3. Verify that the Pair Status lights on both the leveling wafer and link module are on. If either light is not on, your leveling wafer and link might not be paired with each other. To reset the pairing, see “Changing the Pairing Between the Leveling Wafer and Link,” on page 3.29.

4. Immediately after turning on the leveling wafer, the Connection Status lights on the leveling wafer and link will blink slowly. After a few seconds the leveling wafer and link will connect and both lights will be on and no longer blinking. If the lights continue to blink, see “Monitoring the Wireless Connection to the Leveling Wafer,” on page 3.28.

5. After starting the LevelView application (see “Running the LevelView Application,” on page 2.7), you can verify the connection to the leveling wafer by comparing the serial number printed on the leveling wafer to the serial number shown in the About your ALS Wafer dialog, which is available in the LevelView application by choosing the Help > About your ALS Wafer menu item. If the LevelView application isn’t running, the ALS wafer turns off automatically after ten minutes.

That completes the installation of your ALS.
Registering Your Leveling Wafer for Calibration Service

To maintain optimum performance, every twelve months you should have your leveling wafer calibrated and the battery replaced. These services can be performed only at the factory.

To help you keep track of the next service date so you can schedule this service when it is convenient, register your WaferSense ALS leveling wafer with the factory. When you start the LevelView application (see “Running the LevelView Application,” on page 2.7), it prompts you to register your leveling wafer for calibration. You can also register your leveling wafer in any of the following ways:

- By sending an e-mail message containing the model, serial number, and contact information to: wsregister@cyberoptics.com
Running the LevelView Application

To start the LevelView application:

1. From the Windows Start > All Programs menu, choose WaferSense ALS > LevelView.

The LevelView application starts, and the leveling wafer and PC exchange information, as shown in Figure 2.4. Initializing communications usually takes less than 10 seconds. For information on using LevelView, see Chapter 3, “Using Your ALS.” If you haven’t registered your leveling wafer, LevelView also displays the Calibration Registration dialog. To complete the registration, proceed to the next step.

Figure 2.4: Starting the LevelView Application
Chapter 2. Installing Your ALS

2. If LevelView displays the WaferSenseALS Calibration Registration dialog, as shown in Figure 2.5, you haven’t registered your leveling wafer. Follow the instructions in the dialog to complete the registration.

![WaferSense ALS Calibration Registration](image)

**Figure 2.5: Calibration Registration Dialog**

The LevelReview application is described in Chapter 4, “Viewing Log Files.”
Technical Support

CyberOptics Semiconductor offers free technical support to customers. If the ALS hardware or the LevelView software appear to be malfunctioning, please contact us, and we'll be happy to assist you.

When you contact us, please make sure that you have the following information available:

- A detailed description of the problem you are having, including the exact text of any error messages and a list of steps to reproduce the problem.
- Information about your computer, including manufacturer, CPU type, version of Windows, and memory size.
- The version of the LevelView application. The software version is available in the LevelView application by choosing the Help > About LevelView menu item.

![About LevelView Dialog]

Figure 2.6: The About LevelView Dialog

If you are using LevelReview, a similar dialog is available from the Help > About LevelReview menu item.

- The serial number of your leveling wafer. The serial number of the leveling wafer is printed on a label on the top of the leveling wafer. The serial number is also available
Chapter 2. Installing Your ALS

in the LevelView application by choosing the Help > About your ALS Wafer menu item.

![About your ALS Wafer Dialog](image)

**Figure 2.7: The About your ALS Wafer Dialog**

Technical support is available Monday through Friday, 8:00 A.M. to 5:00 P.M. Pacific Time.

- Toll free: 800-366-9131 (US and Canada only)
- E-mail: CSsupport@cyberoptics.com
- Internet: www.Cyberoptics.com
Using Your ALS

This chapter gives you instructions for performing the following tasks with the ALS:

- Using the ALS leveling wafer buttons and indicators
- Performing horizontal inclination measurements
- Performing vertical inclination measurements
- Monitoring the operating temperature
- Logging your readings
- Printing the LevelView window
- Using the rechargeable battery
- Monitoring the connection between the leveling wafer and link module
- Changing the pairing between the leveling wafer and link module.
- Saving your settings
Chapter 3. Using Your ALS

Using the ALS Leveling Wafer Buttons and Status Lights

ALS leveling wafers have two buttons:

- **ON OFF.** Turns the leveling wafer on and off. If the leveling wafer suffers an electrostatic discharge at the center charging contact, the leveling wafer might stop responding, even though it is turned on. To restore the leveling wafer to normal operation, turn the leveling wafer off and then on again.
  
  If the LevelView application isn’t running, the ALS wafer turns off automatically after ten minutes.

- **NEW PAIR.** Changes the pairing between a leveling wafer and a link (see “Changing the Pairing Between the Leveling Wafer and Link,” on page 3.29).

ALS leveling wafers also have the following status lights:

- **On or Power.** Glows red while the leveling wafer is turned on. Blinks slowly when the battery power is at approximately 10% or less.

- **Charging.** Glows red when the leveling wafer is being charged in the charging case.

- **Charging Done.** Glows red when the battery has reached at least 90% of full charge.

- **Connection Status.** Glows red when the leveling wafer has established communication with the link. Blinks slowly while the leveling wafer is trying to establish a connection with the link.

- **Pair Status.** Glows red when the leveling wafer is paired with a link (see “Changing the Pairing Between the Leveling Wafer and Link,” on page 3.29).
Performing Horizontal Inclination Measurements

LevelView shows the angle of inclination for horizontal measurements using two types of readouts (see Figure 3.1):

- Graphical readouts that mimic bubble levels
- Numeric readouts that show inclination in two dimensions

LevelView updates the readings several times per second, so you see any changes in real time.

Figure 3.1: The LevelView Application
Chapter 3. Using Your ALS

To perform a basic inclination measurement:

1. Make sure the computer running the LevelView application is within the range of the link module, about 30 ft (10 m).

2. In the LevelView window, for **Right pane**, choose **Magnifier**.

3. Place the leveling wafer on the equipment you want to check. Align the leveling wafer so it matches the LevelView display by rotating the leveling wafer until the WaferSense™ ALS logo is right-side up and level as you face the leveling wafer, as shown in **Figure 3.2**.

---

**Figure 3.2: Aligning the Leveling Wafer**

The leveling wafer also has a notch or flat on one side. When you have the leveling wafer aligned as described above, the notch or flat will be closest to you as you face the leveling wafer.
Chapter 3. Using Your ALS

When you move the leveling wafer, the readings typically need some time to stabilize. The bubble displays and numerical readouts are shaded during this stabilization period. For ALS1 systems, a message in the left bubble display counts down the seconds (see Figure 3.3). Whenever the leveling wafer detects movement, LevelView restarts the stabilization countdown. For ALS1 systems, you can set the length of the stabilization period and the sensitivity that triggers the countdown (see “Setting the Stabilization Criteria,” on page 3.11). For ALS2 and ALS2 Vertical wafers, LevelView determines the necessary stabilization time automatically. You can’t set the stabilization criteria for ALS2 or ALS2 Vertical wafers.

Figure 3.3: Stabilizing the Reading
Chapter 3. Using Your ALS

4. The numeric readouts and bubble displays indicate the inclination of the leveling wafer.

- The Horizontal readings (Figure 3.4) can be displayed using different units and different conventions for measuring the inclination. For more information, see “Choosing Display Units and Conventions,” on page 3.7.

Readings outside the working range of the leveling wafer are displayed as #####.

Readings within the working range but beyond the range where readings meet the specified accuracy are shown in gray. LevelView always displays a fixed number of decimal places for readings, which might not reflect the actual accuracy of the measurement. For information on the accuracy of the readings, see “Precision and Accuracy,” on page 6.2.

![Figure 3.4: Numeric Readouts](image)

**Figure 3.4: Numeric Readouts**
Chapter 3. Using Your ALS

- The bubble level displays (see Figure 3.5) show the inclination graphically in real time. In both displays, the solid green circle represents inclination as a bubble in a bubble level would. The blue circle indicates the Go/No Go setting, which you can adjust (see “Setting the Go/No Go Tolerance,” on page 3.12). In the left display, the perimeter represents the maximum inclination reading in the specified accuracy range of the wafer, which depends on the wafer model (see “Precision and Accuracy,” on page 6.2). The display on the right is a magnified view showing just the area within the dashed magnifier square of the display on the left. The size of the magnifier square adjusts to keep the bubble in the right display visible.

**Figure 3.5: Bubble Level Displays**

**Choosing Display Units and Conventions**

By default, LevelView displays horizontal readings in degrees using the roll and pitch convention. You can choose different conventions and also different units.

**Conventions for Horizontal Inclination**

For displaying horizontal inclination, you can choose between the Cartesian roll and pitch convention and the polar magnitude and direction convention.

- Cartesian Roll and Pitch (see Figure 3.4) indicate the inclination angle in two dimensions. Assuming you aligned the WaferSense™ ALS logo as described in Step 3 on page 3.4, Roll indicates side-to-side tilt, and Pitch indicates front-to-back tilt. If
Chapter 3. Using Your ALS

the front edge is higher than the back, or the right edge is higher than the left, the readings are positive.

<table>
<thead>
<tr>
<th>Readings</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Roll(x):</td>
<td>-0.539</td>
</tr>
<tr>
<td>degrees</td>
<td></td>
</tr>
<tr>
<td>Pitch(y):</td>
<td>-0.474</td>
</tr>
<tr>
<td>degrees</td>
<td></td>
</tr>
<tr>
<td>Go/No Go:</td>
<td>0.750</td>
</tr>
<tr>
<td>degrees</td>
<td></td>
</tr>
</tbody>
</table>

Figure 3.6: Cartesian Pitch and Roll

The precision of displayed readings depends on the units you choose. For example, readings in degrees are displayed to three decimal places. However, that doesn’t mean that the readings are accurate to 1/1000ths of a degree. In general, you can’t assume that readings are accurate to all displayed decimal places. For information on the accuracy of the readings, see “Precision and Accuracy,” on page 6.2.
Chapter 3. Using Your ALS

- Polar **Magnitude** and **Direction** indicate the angle of inclination in the direction of maximum inclination. In Figure 3.7, the highest point on the edge of the wafer is indicated by the arrow, **Direction** is the angle the arrow makes with the x-axis and **Magnitude** is the angle between the wafer and the horizontal (or reference) plane. **Direction** is measured counter-clockwise from the x-axis and is always positive. **Magnitude** is also always positive.

<table>
<thead>
<tr>
<th>Readings</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Magnitude:</td>
<td>0.713 degrees</td>
</tr>
<tr>
<td>Direction:</td>
<td>224.5 degrees</td>
</tr>
<tr>
<td>Go/No Go:</td>
<td>0.750 degrees</td>
</tr>
</tbody>
</table>

**Figure 3.7: Polar Magnitude and Direction**

**Display Units for Horizontal Inclination**

Horizontal inclination angles can be displayed in degrees or milliradians (mradians), or as rise over run. Rise over run is the vertical height of a point on the edge of the wafer relative to the center of the wafer (rise over radius) or relative to a point on the opposite edge (rise over diameter), as shown in Figure 3.8.

**Figure 3.8: Rise Over Run**
Chapter 3. Using Your ALS

In addition to choosing whether to display the measured rise over the radius or diameter of the wafer, you can also choose to display the value in either inches or millimeters:

- \textbf{mm/r.} Millimeters of rise over the radius.
- \textbf{.001 in/r.} Thousandths of an inch of rise over the radius.
- \textbf{mm/d.} Millimeters of rise over the diameter.
- \textbf{.001 in/d.} Thousandths of an inch of rise over the diameter.

\textbf{Setting Display Units and Conventions}

To set the units and convention used to display horizontal inclination:

1. Choose the menu item Settings \textit{\textgreater} Set Display Units (on the ALS2 Vertical, choose Set Horizontal Units).

   The Set Display Units (or Set Horizontal Units) dialog is displayed, as shown in Figure 3.9.

   \textbf{Figure 3.9: Set Display Units Dialog}

2. For \textbf{Display type}, if you want pitch and roll angles displayed, choose Cartesian; if you want the direction and magnitude of maximum inclination displayed, choose Polar.

3. For \textbf{Inclination units}, choose either Angle or Rise over run and then select the units. If the \textbf{Rise over run} choice isn’t available, LevelView isn’t connected to a leveling wafer. After you turn on the wafer and establish a connection, you can make that selection.

4. To save your settings, click OK.

You can also set the display units and conventions on in the dialog used to set the Go/No Go tolerance. The result is the same using either dialog. For more information, see “Setting the Go/No Go Tolerance,” on page 3.12.
Chapter 3. Using Your ALS

Setting the Stabilization Criteria

When you move the leveling wafer, the readings typically need some time to stabilize. The bubble displays and numerical readouts are shaded during this stabilization period (see Figure 3.3 on page 3.5). The length of time that the readings need to stabilize depends on the type of leveling wafer, the operating conditions, and your required tolerance for stability. For ALS2 and ALS2 Vertical wafers, LevelView determines the necessary stabilization time automatically. You can’t set the stabilization criteria for ALS2 or ALS2 Vertical wafers, so this section applies only to ALS1 systems.

The default stabilization time (20 seconds) and stabilization sensitivity (0.01 degrees) provide for the maximum stability. These default settings yield the most accurate measurements for all types of situations. However, when the position of the leveling wafer changes only a small amount between successive measurements, you can adjust these settings so that you can work more quickly, without sacrificing accuracy.

To specify the stabilization criteria:

1. Choose the menu item Settings > Set Stabilization Criteria.

   The Set Stabilization Criteria dialog is displayed, as shown in Figure 3.10.

   ![Set Stabilization Criteria Dialog](image)

   **Figure 3.10: Set Stabilization Criteria Dialog**

2. In the Stabilization time list, choose the number of seconds you want LevelView to pause to allow readings to stabilize, or click Use Default to reset the time to the default 20 seconds.

3. In the Stabilization sensitivity list, choose the fraction of a degree in pitch or roll movement that you want to trigger LevelView to restart the stabilization counter. To reset the value to the default, click Use Default to reset the sensitivity to 0.01 degree.

4. Click OK.
Chapter 3. Using Your ALS

Setting the Go/No Go Tolerance

The Go/No Go tolerance sets the diameter of the blue circle in the center of the bubble displays. This circle makes it easy to see when you have leveled a piece of equipment to within an acceptable tolerance. When the center of the bubble is within the Go/No Go circle, the bubble is green, indicating that the reading is within your specified tolerance. When the center of the bubble reaches or passes the edge of the Go/No Go circle, the bubble changes to red to indicate the reading exceeds your specified tolerance. When the readings are beyond the specified accuracy range of the sensor, the bubble is pinned against the edge of the display area and the color of the bubble changes to amber.

Figure 3.11: The Go/No Go Tolerance

To change the Go/No Go value:

1. Choose the menu item Settings > Set Go/No Go Tolerance.
Chapter 3. Using Your ALS

The Set Go/No Go Tolerance dialog is displayed, as shown in Figure 3.12.

![Set Go/No Go Tolerance Dialog](image)

**Figure 3.12: Set Go/No Go Tolerance Dialog**

2. Specify the **New Go/No Go tolerance** and click **OK**.

You can set the tolerance to any value in the range 0.05 to 3.8 degrees. However, if you are using a reference plane (see “Specifying a Reference Plane,” on page 3.13), the maximum value is less than 3.8 degrees. You can't set a tolerance that would extend the Go/No Go circle beyond the edge of the left bubble display area. If you try to set a value that is too large or too small, LevelView prompts you to enter a value that is within the correct range.

You can also set the Horizontal display type and inclination units in this dialog. For more information on these settings, see “Choosing Display Units and Conventions,” on page 3.7.

**Specifying a Reference Plane**

By default, the leveling wafer indicates **absolute** degrees of inclination, which is relative to a plane perpendicular to the direction of the earth’s gravitational force. You can specify a different reference plane, and the leveling wafer will indicate degrees of inclination **relative** to that plane.

To specify a reference plane:

1. Place the leveling wafer on the surface that you want to use as your reference plane.
2. Choose the menu item **Settings > Set Reference Plane**.

3.13
Chapter 3. Using Your ALS

The leveling wafer takes the current absolute inclination readings as offsets to the new relative plane. The offsets are displayed in the **Horizontal reference plane** readouts (see Figure 3.13).

![Reference plane readouts](image1)

**Figure 3.13: Specifying a Reference Plane**

3. Select the **Relative to** option above the **Horizontal reference plane** readouts.

You can switch the leveling wafer between indicating absolute and relative inclination by clicking the corresponding option button (see Figure 3.13). Switching between **Absolute** and **Relative to** does not affect the current offsets for the reference plane inclination angles; LevelView retains the last offsets until you change them.

When you specify a reference plane and set LevelView to display **Relative to** that plane, the coordinate axes of the left bubble display shift within the display area, as shown in Figure 3.14.

![Left bubble display](image2)

**Figure 3.14: Left Bubble Display with a Reference Plane**

This shift in the axes reflects the fixed range of the leveling wafer relative to absolute level. For a leveling wafer that has a range of -4 degrees to +4 degrees from absolute level, if you set a reference plane at -2 degrees absolute pitch, the range of the leveling wafer relative to that...
Chapter 3. Using Your ALS

reference plane is -2 degrees to +6 degrees pitch. Shifting the center of the bubble display to the left accurately represents the new range of the leveling wafer relative to the reference plane. For more information on the working range of different models, see “Precision and Accuracy,” on page 6.2.
Chapter 3. Using Your ALS

Performing Vertical Inclination Measurements

This section applies only to ALS systems that can measure angles from vertical, such as the ALS2 Vertical. For ALS systems with vertical measurement capability, the LevelView application includes some additional controls, as shown in Figure 3.15.

• **Vertical Bubble Display.** This display shows the orientation of the leveling wafer from an edge-on view with a graphical bubble level above.

• **Vertical Readouts.** These controls show the angle of inclination measured from vertical.

![Figure 3.15: Vertical Measurement Controls](image)
Chapter 3. Using Your ALS

- **Right Pane Display.** These controls let you switch the bubble display in the right pane between the vertical bubble display (Figure 3.15) and the magnified display used for horizontal measurements (Figure 3.1 on page 3.3).

LevelView updates the readings several times per second, so you see any changes in real time.

To make a basic vertical measurement:

1. Make sure the computer running the LevelView application is within the range of the link module, about 30 ft (10 m).
2. Place the leveling wafer in the equipment you want to check. The orientation of the wafer needs to have the notch at 6 o’clock, with the notch down.
3. In LevelView, for the **Right pane** (Figure 3.15), choose **Vertical** to display the vertical bubble level.
4. The **Vertical Readouts** indicate the angle of inclination to .01 degree. (For information on the accuracy of the readings, see “Precision and Accuracy,” on page 6.2.) When the bottom surface of the wafer is facing down, the angle is positive (see Figure 3.16). When you move the leveling wafer, the vertical inclination reading typically needs some time to stabilize, and the vertical bubble level is grayed during that time. Readings beyond the working range are shown in gray.

![Figure 3.16: Vertical Readings](image)
Chapter 3. Using Your ALS

The **Tolerance** and **Target** values are described in “Setting the Vertical Tolerance and Target,” on page 3.18.

5. The **bubble level** display shows the inclination graphically in real time, as shown in Figure 3.17. The green circle represents the bubble. The bubble turns red when the angle is out of tolerance, which is indicated by the space between the two vertical red lines. For information on setting the tolerance, see “Setting the Vertical Tolerance and Target,” on page 3.18. The maximum range of the bubble level display is ± 50 degrees. When the readings are beyond the specified accuracy range of the sensor, the bubble is at the extreme end of the level and the color of the bubble changes to amber.

![Figure 3.17: Vertical Bubble Level Display](image)

**Setting the Vertical Tolerance and Target**

The vertical tolerance sets the space between the vertical red lines in the bubble display. These lines make it easy to see when you have adjusted the vertical alignment of a piece of equipment to within an acceptable tolerance. When the center of the bubble is between the lines, the bubble is green, indicating that the reading is within your specified tolerance. When the center of the bubble passes beyond either line, the bubble changes to red to indicate the reading exceeds your specified tolerance. The tolerance value must be in the range 0.1 to 5 degrees.
Chapter 3. Using Your ALS

By default, the wafer measures the angle of inclination relative to absolute vertical. You can specify a different target for vertical inclination, and the wafer will measure inclination relative to that target. The target value must be in the range ± 50 degrees.

To change the target and tolerance settings:

1. Choose the menu item **Settings > Set Vertical Tolerance**.
   
The Set Vertical Tolerance dialog is displayed, as shown in Figure 3.18. The currently set values for both **Tolerance** and **Target** are shown.

![Set Vertical Tolerance Dialog]

2. Enter the **New vertical tolerance** and **New vertical target** values and click **OK**.
3. If you want to return to measuring relative to absolute vertical, change the **Target** setting back to zero.

Figure 3.18: Set Vertical Tolerance Dialog
Chapter 3. Using Your ALS

Monitoring the Operating Temperature

The operating range for the leveling wafer to achieve the specified accuracy for inclination readings is 20 °C - 30 °C. The **Temperature** monitor in the LevelView window (see [Figure 3.19](#)) shows the current operating temperature of the leveling wafer with a numeric readout and a thermometer graphic.

![Temperature Monitoring Gauge](#)

The bar changes color as an indication of where the current temperature is relative to the accurate operating range:

- **Blue.** Less than 20 °C; the leveling wafer is operating below the range where it produces accurate readings.
- **Green.** 20 °C to 30 °C; the leveling wafer is operating in its normal temperature range, where it produces readings meeting the specified accuracy.
- **Orange.** Greater than 30 °C to 70 °C; the leveling wafer is operating above the range where it produces the most accurate readings, but not so hot that the leveling wafer will be damaged.
- **Red.** Greater than 70 °C; the leveling wafer is operating at a temperature so high that it might be damaged.
Chapter 3. Using Your ALS

Logging Your Readings

LevelView can keep a record of your activities as you use the leveling wafer to check the inclination of various pieces of equipment. LevelView keeps the record in a log file, using a comma-separated-values (CSV) text format. The file is read-only to avoid accidental data corruption. Files in CSV text format are easy to import into spreadsheet and word processing programs. You can specify the log file path (see “Changing the Log File,” on page 3.24). The log file contains the following information for each entry:

• **Date and Time.** The date and time of the log file entry.

• **Displayed Roll and Pitch.** The roll and pitch values displayed in the Horizontal readings text boxes (see “Performing Horizontal Inclination Measurements,” on page 3.3). These values can be either absolute or relative to a reference plane (see Absolute/Relative below).

• **Roll and Pitch Reading.** The absolute roll and pitch values. When the reference plane is set to Absolute, these values are identical to the Displayed Roll and Pitch values.

• **Roll and Pitch Reference.** Current offsets for the reference plane (see “Specifying a Reference Plane,” on page 3.13).

• **Roll and Pitch Stable.** Whether the roll and pitch readings were Stable or Unstable when logged (“Setting the Stabilization Criteria,” on page 3.11). Readings are logged as Unstable when they are logged while the stabilization countdown timer is still counting down.

• **Stabilization Time.** The current setting for stabilization time (“Setting the Stabilization Criteria,” on page 3.11).

• **Roll and Pitch Stable Time.** Elapsed time since the last stabilization countdown started (“Setting the Stabilization Criteria,” on page 3.11). If a logged reading is Stable, this number will be equal to the value for stabilization time.

• **Go-NoGo Value.** The tolerance setting for the horizontal readings (see “Setting the Go/No Go Tolerance,” on page 3.12).

• **Go-NoGo Met.** Whether the horizontal readings were within the Go/No Go tolerance (see “Setting the Go/No Go Tolerance,” on page 3.12).

• **Absolute/Relative.** The current selection for the reference plane (see “Specifying a Reference Plane,” on page 3.13).

• **Temperature Reading.** The current operating temperature of the leveling wafer (see “Monitoring the Operating Temperature,” on page 3.20).

• **Battery Time.** The percentage of time remaining before the battery must be recharged (see “Using the Rechargeable Battery,” on page 3.26).

• **Serial Number.** The serial number of the leveling wafer.
Chapter 3. Using Your ALS

- **Days Since Calibration.** Number of days since the last factory calibration (see “Annual Factory Calibration and Battery Replacement,” on page 5.2).

- **Operator, Tool, Station, and Comment.** Text fields you can use to record your own information with each log entry (see “Including User-Specified Information in the Log File,” on page 3.23).

If you are using an ALS2 Vertical wafer that can measure vertical inclination, the log file will contain the following additional information:

- **Vertical Reading.** The vertical inclination value displayed in the Vertical reading text box. This value is relative to any specified target value.

- **Vertical Target.** The current target value set for the vertical inclination reading (see “Setting the Vertical Tolerance and Target,” on page 3.18).

- **Vertical Tolerance.** The current tolerance setting for the vertical bubble display (see “Setting the Vertical Tolerance and Target,” on page 3.18).

- **Vertical Met.** Whether the vertical reading was within the specified tolerance.

Figure 3.20 shows the logging controls in the LevelView window.

![Figure 3.20: Logging Controls](image)

The remainder of this section tells you how to:

- Use automatic or manual logging
- Include user-specified information in the log file
- Specify a different location or file name for the log file

**Automatic and Manual Logging**

LevelView can post entries to the log file both automatically and on your command.

To post an entry to the log file manually:

- In the main LevelView window, click **Log a Reading Now** (see Figure 3.20).

  LevelView immediately writes a log entry each time you click the button. If this button is not active, you need to select a different log file. Log files for ALS1 and ALS2 models are not compatible with log files for the ALS2 Vertical, and LevelView 2 log files are not compatible with log files from earlier versions of
Chapter 3. Using Your ALS

LevelView. For information on selecting a log file, see “Changing the Log File,” on page 3.24.

To have LevelView post log entries automatically:

1. Using the automatic logging controls in the main LevelView window (see Figure 3.20), specify a logging interval.

2. Check the box to activate automatic logging. If this check box is not active, you need to select a different log file. Log files for ALS1 and ALS2 models are not compatible with log files for the ALS2 Vertical, and LevelView 2 log files are not compatible with log files from earlier versions of LevelView. For information on selecting a log file, see “Changing the Log File,” on page 3.24.

LevelView automatically writes a log entry at the end of each time interval. To turn off automatic logging, clear the check box.

You can use either automatic or manual logging, or both at the same time. If you have automatic logging turned on, clicking Log a Reading Now immediately adds an entry to the log file, in addition to the entries being logged automatically.

Including User-Specified Information in the Log File

Operator, Tool, Station, and Comment are text fields you can use to record your own information with each log entry. You can fill in any text information you want in these fields.

To include user-specified information for logging:

1. Choose the Settings > Set Station Information menu item.

The Set Station Information dialog is displayed, as shown in Figure 3.21.

![Set Station Information Dialog](image)

Figure 3.21: Set Station Information Dialog

3.23
Chapter 3. Using Your ALS

2. Type your text into the **Operator, Tool, Station**, and **Comment** text fields.

3. Click **Apply** to accept the changes without closing the dialog. To accept the changes and close the dialog, click **OK** instead.

You can leave the Set Station Information dialog open while using LevelView (drag it off to the side, so it doesn’t cover the LevelView window). Doing so makes it easy to change the **Comment** or other fields each time you log a reading, or as needed. Be sure to click **Apply** after you finish making changes, though, or LevelView won’t use the latest changes for the next log entry.

You can change or delete this information at any time for future log entries. To quickly clear all of the fields, click **Clear All**.

**Changing the Log File**

By default, LevelView writes log entries to the file **My Documents\ALS Files\ALS Readings.csv**. If you prefer, you can specify a different log file.

Log files for ALS1 and ALS2 models are not compatible with log files for the ALS2 Vertical, and LevelView 2 log files are not compatible with log files from earlier versions of LevelView.

To change the log file:

1. Choose the **File > Select Log File** menu item.

2. In the ALS Log File dialog, specify the folder and file name for the log file, and click **Save**.

   If you select an existing log file that is not compatible with LevelView 2 or is not compatible with the model of leveling wafer you are using, you will receive an error message. In this case, select an existing log file that is compatible or create a new log file.
Chapter 3. Using Your ALS

Printing the LevelView Window

You can print an image of the LevelView window to have a graphical record of the session.

To print an image of the LevelView window:

1. Choose **File > Print**.
2. In the Print dialog, click **OK**.

You can also select a printer other than the default and change the printer setup, or see a preview of what LevelView will print:

- To select a different printer, change the paper selection or print orientation, or set printer properties, choose the **File > Print Setup** menu item.
- To see a preview of what LevelView will print, choose the **File > Print Preview** menu item.
Chapter 3. Using Your ALS

Using the Rechargeable Battery

The leveling wafer operates from an internal rechargeable battery. From a full charge, the battery provides about four hours of continuous use. Before using your leveling wafer for the first time, charge it for two hours.

The battery can be recharged about 500 times before the charge life starts to degrade significantly. The battery is not user replaceable. For information on replacing the battery, see “Annual Factory Calibration and Battery Replacement,” on page 5.2.

Monitoring the Battery Level

LevelView receives frequent updates from the leveling wafer on the state of the leveling wafer’s battery. The Battery indicator in the LevelView window shows the approximate percentage of operating time remaining before you must charge the battery.

![Battery Monitor](image)

Figure 3.22: Battery Monitor

Charging the Battery

To charge the leveling wafer’s battery:

1. Use only the battery charger supplied with your leveling wafer. Using a different battery charger might damage your leveling wafer or create a safety hazard.
2. Do not charge the leveling wafer if its internal temperature is higher than 45 °C. Charging the leveling wafer at a temperature higher than 45 °C might damage your leveling wafer or create a safety hazard.
3. Place the leveling wafer in the charging case and close the lid.
4. Plug the charger line adapter into a 100 VAC to 240 VAC supply and plug the other end into the charging case.

The Charging light is on while the leveling wafer is charging. If the Charging light does not turn on, check the leveling wafer to make sure the charging pins in the case are making electrical contact with the leveling wafer.
Chapter 3. Using Your ALS

5. Charge the leveling wafer until the **Charging Done** light turns on or until you need to use the leveling wafer (you don’t need to wait until the leveling wafer is fully charged).

Fully charging the battery takes about two hours. Charging for one hour charges the battery to about 80% of its capacity. You can leave the leveling wafer in the charging case when not in use; the battery won’t overcharge.
Chapter 3. Using Your ALS

Monitoring the Wireless Connection to the Leveling Wafer

The LevelView application communicates with the leveling wafer by using a Bluetooth wireless link. The wireless link has a range of about 30 ft (10 m).

The Connection indicator in the LevelView window shows the quality of the wireless connection between the leveling wafer and the link module. In the graphic indicator, the colored bar shows the current signal quality (see Figure 3.23):

- **Green.** The connection between the link and leveling wafer is good. With a good connection, the leveling wafer is sending the maximum number of readings per second to the link module (about 6 readings per second).

- **Yellow.** There is some interference or other problem with the signal that is preventing the link and leveling wafer from communicating at their maximum rate. When the indicator is yellow, the readings are still accurate but aren’t being updated as frequently.

- **Red.** Indicates that there is no connection between the leveling wafer and link module. The values in the display (Pitch and Roll, temperature, battery level, and so on) do not update when the indicator is red.

![ALS wafer status](image_url)

**Figure 3.23: Wireless Connection Monitor**

The Bluetooth wireless link technology used in the ALS is a low-power technology that operates in the 2.4 GHz radio frequency band. This unlicensed band is also used by many other types of devices, such as cordless phones and microwave ovens. Another 2.4 GHz device operating in close proximity could interfere with the ALS system. When this happens, separating the devices by at least 6 ft (2 m) usually solves the problem.

Other factors can also affect the wireless link, such as the distance between the leveling wafer and link and obstacles between the leveling wafer and link that block the signal. If LevelView indicates that the connection isn’t good, try moving the computer a few feet closer to the leveling wafer.
Chapter 3. Using Your ALS

Changing the Pairing Between the Leveling Wafer and Link

Each leveling wafer is paired with a specific link module at the factory and will operate with only that particular link module. You can change this pairing so that you can use your leveling wafer with a different ALS link module, or vice versa. Link modules for different CyberOptics WaferSense products, such as Auto Gapping Sensors (AGS), are not interchangeable.

To pair a leveling wafer and link module:

1. If you are changing the pairing of a leveling wafer that is already paired with a link module, first unplug the currently paired link module. You can’t pair a leveling wafer with a new link module while the currently paired link module is powered on.

2. Make sure the On or Power lights are illuminated on both the leveling wafer and link module you want to pair.

3. On the leveling wafer, press and hold the NEW PAIR button until the Pair Status and Connection Status lights start to blink rapidly (about four times per second).

4. On the link module, press and hold the NEW PAIR button until the Pair Status and Connection Status lights start to blink rapidly (about four times per second).

The Pair Status and Connection Status lights will continue to blink until the leveling wafer and link have established a new pairing, after which the lights will be on and no longer blinking.
Chapter 3. Using Your ALS

Saving Your Settings

Each time you exit the LevelView application, it saves your current settings for the log file, automatic logging, reference plane, go/no go tolerance, stabilization criteria, user-specified entries, and so on, in the Windows registry. The next time you start LevelView, it restores those saved settings. You can also tell LevelView to save your settings to a file you specify, and you can have LevelView read those settings back at any time. This lets you have several different configurations for LevelView and be able to switch between them easily, without having to reenter the settings.

To save your settings in a file you specify:

1. Choose the File > Save Settings As menu item.
2. In the ALS Settings File dialog, specify the directory and file name and click Save.

   LevelView saves your settings, and the file you specified becomes the current settings file.

To save your settings in the current settings file:

• Choose the File > Save Settings menu item.

Each time you start LevelView, the application automatically reads in the most recent settings from the Windows registry, including the last settings file you specified, if any.

Loading Settings from a File

To load settings from a file:

1. Choose the File > Open Settings menu item.
2. In the ALS Settings File dialog, specify the directory and file name and click Open.

   LevelView reads the settings from the specified file and applies the settings. These settings are also written to the Windows registry and will be loaded the next time you start the LevelView application.
Chapter 4

Viewing Log Files

The LevelReview application lets you view log files that you previously recorded using LevelView. This chapter gives you instructions for performing the following tasks with the LevelReview:

• Running LevelReview
• Choosing display units and conventions
• Temporarily changing the Go/No Go tolerance
• Temporarily changing the vertical tolerance and target
• Changing log files
• Displaying station and wafer information
• Printing the LevelReview window

This chapter assumes that you are familiar with the information in Chapter 3, “Using Your ALS.”
Running LevelReview

To view a log file:

1. From the Windows Start > All Programs menu, choose WaferSense ALS > LevelReview.
   
The LevelReview application starts, as shown in Figure 4.1.

   ![Figure 4.1: Running the LevelReview Application](image)

2. From the File menu, choose Open Log File. The ALS Log File dialog is displayed.
Chapter 4. Viewing Log Files

3. Choose a log file and click **Open**. LevelReview opens the log file and displays the data for the first entry in the file (see **Figure 4.2**).

![Image of LevelReview interface](image)

**Figure 4.2: Opening a Log File**

4. To view the data for a different entry in the log file, use the **Next** and **Previous** buttons, or choose an entry from the **Select entry** list.
Chapter 4. Viewing Log Files

Choosing Display Units and Conventions

By default, LevelReview displays horizontal readings in degrees using the roll and pitch convention. You can choose different conventions and also different units.

Conventions for Horizontal Inclination

For displaying horizontal inclination, you can choose between the Cartesian roll and pitch convention and the polar magnitude and direction convention. For more information, see “Conventions for Horizontal Inclination,” on page 3.7.

Display Units for Horizontal Inclination

Horizontal inclination angles can be displayed in degrees or milliradians (mradians), or as rise over run. For more information, see “Display Units for Horizontal Inclination,” on page 3.9.

Setting Display Units and Conventions

To set the units and convention used to display horizontal inclination:

1. Choose the menu item Settings > Set Display Units (on the ALS2 Vertical, choose Set Horizontal Units).
   The Set Display Units (or Set Horizontal Units) dialog is displayed, as shown in Figure 4.3.

   ![Set Display Units Dialog](image)

   **Figure 4.3: Set Display Units Dialog**

2. For Display type, if you want pitch and roll angles displayed, choose Cartesian; if you want the direction and magnitude of maximum inclination displayed, choose Polar.

3. For Inclination units, choose either Angle or Rise over run and then select the units.
Chapter 4. Viewing Log Files

4. To save your settings, click **OK**.

You can also set the display units and conventions on in the dialog used to set the Go/No Go tolerance. The result is the same using either dialog. For more information, see “Temporarily Changing the Go/No Go Tolerance,” on page 4.6.
Chapter 4. Viewing Log Files

Temporarily Changing the Go/No Go Tolerance

The Go/No Go tolerance in effect at the time a log file entry is made is recorded in the log file as part of the log entry. That value is used when you first display an entry from the log file. You can temporarily change the Go/No Go tolerance for the entry you are currently viewing. However, as soon as you select a new entry from the log file, the Go/No Go tolerance displayed reverts to that of the log file entry. For more information, see “Setting the Go/No Go Tolerance,” on page 3.12.

To temporarily change the Go/No Go tolerance:

1. Choose the menu item **Settings > Set Go/No Go Tolerance**.

   The Set Go/No Go Tolerance dialog is displayed, as shown in **Figure 4.4**.

   ![Figure 4.4: Set Go/No Go Tolerance Dialog](image)

   **Figure 4.4: Set Go/No Go Tolerance Dialog**

2. Specify the **New Go/No Go tolerance** and click **OK**.

   You can set the tolerance to any value in the range 0.05 to 3.8 degrees. However, if you are using a reference plane (see “Specifying a Reference Plane,” on page 3.13), the maximum value is less than 3.8 degrees. You can't set a tolerance that would extend the Go/No Go circle beyond the edge of the left bubble display area. If you try to set a value that is too large, LevelReview prompts you to enter a value that is within the correct range.

4.6
Chapter 4. Viewing Log Files

You can also set the Horizontal display type and inclination units in this dialog. For more information on these settings, see “Choosing Display Units and Conventions,” on page 4.4.
Chapter 4. Viewing Log Files

Temporarily Changing the Vertical Tolerance and Target

The vertical tolerance and target in effect at the time a log file entry is made are recorded in the log file as part of the log entry. Those values are used when you first display an entry from the log file. You can temporarily change vertical tolerance and target for the entry you are currently viewing. However, as soon as you select a new entry from the log file, the vertical tolerance and target displayed revert to that of the log file entry. For more information, see “Setting the Vertical Tolerance and Target,” on page 3.18.

To change the target and tolerance settings:

1. Choose the menu item Settings > Set Vertical Tolerance.

   The Set Vertical Tolerance dialog is displayed, as shown in Figure 4.5. The currently set values for both Tolerance and Target are shown.

   ![Set Vertical Tolerance Dialog](image)

   **Figure 4.5: Set Vertical Tolerance Dialog**

2. Enter the New vertical tolerance and New vertical target values and click OK.

3. If you want to return to measuring relative to absolute vertical, change the Target setting back to zero.
Chapter 4. Viewing Log Files

Changing Log Files

You can open a log file using the **Open Log File** command on the **File** menu, as described in “Running LevelReview,” on page 4.2. If you have previously opened files in LevelReview, the last few files you opened are listed in the **Viewing log file** pull-down menu. That gives you a quick way to select a recently opened log file (see Figure 4.6). If you don’t see the file you want in the list, choose **Browse** at the end of the list to open the log file.

![Figure 4.6: Selecting a Log File](image)

**Figure 4.6: Selecting a Log File**
Displaying Station and Wafer Information

Operator, Tool, Station, and Comment are user-specified text in LevelView that can be recorded in a log file along with the other data. You can display this information, along with the serial number of the wafer and the number of days since calibration.

To display this information for a log file:

1. Choose the Settings > Show Station Information menu item.
   The Station Information dialog is displayed, as shown in Figure 4.7.

![Station Information Dialog](image)

Figure 4.7: Station Information Dialog

You can leave the Station Information dialog open while using LevelReview, or you can click Close to close the dialog.
Chapter 4. Viewing Log Files

**Printing the LevelReview Window**

You can print an image of the LevelReview window to have a graphical record of the session.

To print an image of the LevelReview window:

1. Choose **File > Print**.
2. In the Print dialog, click **OK**.

You can also select a printer other than the default and change the printer setup, or see a preview of what LevelReview will print:

- To select a different printer, to change the paper selection or print orientation, or to set printer properties, choose the **File > Print Setup** menu item.
- To see a preview of what LevelReview will print, choose the **File > Print Preview** menu item.
Chapter 5

Maintaining Your ALS

**Warning**
The edges of the ALS leveling wafer are thin. It may be possible to sustain an injury from these edges if the leveling wafer is not handled with proper care.

**Warning**
Protection afforded by compliance to EN61010-1 (2001) may be impaired if the equipment is not used as specified.

Periodic calibration and battery replacement is the only regular maintenance your ALS requires:

- **Annual Calibration and Battery Replacement.** Once a year, you should have your leveling wafer calibrated and the internal rechargeable battery replaced by returning the leveling wafer to the CyberOptics Semiconductor factory.

- **Optional Calibration for Zero-Point Drift.** If you use absolute level as your reference plane, you might want to calibrate your leveling wafer for zero-point drift quarterly. You can perform this calibration at your facility.

- **Cleaning the Leveling Wafer.** If cleaning is required, wipe the outside of the leveling wafer with IPA (isopropyl alcohol). If the leveling wafer is used in a clean environment, follow proper procedures for cleaning devices for this environment.

**Warning**
Do not immerse the leveling wafer or the link module in liquid. Do not spill liquids on the leveling wafer or the link module.
Chapter 5. Maintaining Your ALS

Annual Factory Calibration and Battery Replacement

Every twelve months, you should return your leveling wafer to the CyberOptics Semiconductor factory, where we will calibrate the leveling wafer and replace the internal rechargeable battery. You can find the date when the leveling wafer was last calibrated at the factory by choosing the Help > About your ALS Wafer menu item in the LevelView application. The date when the leveling wafer is due for its next calibration is shown on a label affixed on the side of the raised center part of the leveling wafer.

When the date for calibration approaches, the LevelView application will occasionally notify you by displaying the ALS Wafer Calibration Status dialog, as shown in Figure 5.1.

![Figure 5.1: Wafer Calibration Status Dialog](image)

If you don’t want LevelView to keep displaying this dialog, check Do not remind me again before clicking OK.

If you drop the leveling wafer or suspect that it is no longer in calibration, contact CyberOptics Semiconductor technical support (see “Technical Support,” on page 2.9).

Battery Use and Disposal

Your ALS leveling wafer contains a lithium-polymer battery. To avoid damage to the leveling wafer, use the supplied charger only. Do not charge the leveling wafer at temperatures outside the specified range (0 °C to 45 °C). Do not incinerate or dispose of the leveling wafer into fire. Do not immerse the leveling wafer when cleaning or spill liquids on the leveling wafer.
Chapter 5. Maintaining Your ALS

For proper battery disposal, please return the leveling wafer to CyberOptics, or contact customer support (see “Technical Support,” on page 2.9):

---

Optional Calibration for Zero-Point Drift

The zero point of the electronic inclinometers used in the leveling wafer can drift slightly over time. If you use absolute level (see “Specifying a Reference Plane,” on page 3.13) as your reference plane, you might want to calibrate your leveling wafer for zero-point drift occasionally. The calibration should be necessary at most every two or three months. You can perform this calibration in your own facility by using the calibration routine built into the LevelView application. If you work relative to a reference plane other than absolute level, zero-point drift won’t affect your measurements, and you don’t need to perform this calibration procedure.

Caution

Performing a zero-point calibration improperly can actually cause the leveling wafer to produce absolute level readings that are less accurate than readings from the leveling wafer prior to the zero-point calibration. This is likely to be true if the surface used for the calibration is not sufficiently stable and flat. To remove a zero-point calibration, run the zero-point calibration procedure again and click **Reset to Factory Default** in the first step of the procedure.

In the following procedure for calibrating the zero point of the leveling wafer, the software instructs you to place the leveling wafer on a flat, level surface. The software takes an inclination reading, instructs you to rotate the leveling wafer in place 180 degrees, and then takes a second reading. The two readings are used to set the new zero point. It is important that the center of the leveling wafer is in the same position on the surface before and after you rotate the leveling wafer. Most surfaces are not perfectly flat, so moving the leveling wafer while rotating it can affect the accuracy of the calibration. The procedure, therefore, instructs you to place marks on the surface at four points around the outside edge of the leveling wafer. You can use these marks to rotate the leveling wafer without moving it off center relative to the first calibration reading.
Chapter 5. Maintaining Your ALS

To calibrate your leveling wafer using LevelView:

1. Locate a surface large enough to hold the leveling wafer and having the following characteristics:
   - Level to within about 1 degree.
   - Stable enough to ensure that the inclination of the surface does not change during the procedure.
   - Sufficiently smooth and flat that the inclination readings of the leveling wafer don’t change if you move the leveling wafer slightly in any direction.

   If the surface doesn't meet these requirements, it might introduce an error in the calibration results.

2. Choose the menu item Settings > Calibrate.

   The Calibration wizard is displayed showing the Step 1 of 4 Start Calibration dialog, as shown in Figure 5.2 on page 5.4.

   ![Step 1 of 4: Start Calibration](image)

**Figure 5.2: Step 1 of 4 Start Calibration Dialog**

This dialog displays the current calibration values. If you haven’t calibrated the leveling wafer since the last factory calibration, both values are zero. Clicking **Reset to Factory Default** changes the calibration values to the values set when the leveling wafer was last calibrated at the factory.
Chapter 5. Maintaining Your ALS

3. Click **Next** to continue with the calibration procedure.

   The wizard now displays the Step 2 of 4 First Calibration Reading dialog, as shown in **Figure 5.3**.

![Figure 5.3: Step 2 of 4 First Calibration Reading Dialog](image)

- Place the ALS wafer on the surface.
- Make four marks next to the wafer’s edge: one at the notch (or the flat for an ALS 150 or 200F), and the other three at the scribe marks spaced 90 and 180 degrees from the notch.
- From this point on, avoid leaning on the surface to keep its level as constant as possible.
- Wait for the wafer readings to stabilize, and then click Next to take the first calibration reading. (May take a few seconds.)
4. This step calls for marking the position of the leveling wafer on the surface. For 300mm or 200mm wafers with notch, place a mark on the surface next to the edge of the leveling wafer at the notch. For 150mm or 200mm wafers with flat, place the mark at the scribe mark in the center of the flat side, as shown in Figure 5.4.

![Figure 5.4: Marking the Sensor's Position](image)

5. Place three additional marks on the surface next to the edge of the leveling wafer at the scribe marks that are 90 degrees, 180 degrees, and 270 degrees from the notch or flat side. Always mark all four positions.

6. Wait for the leveling wafer readings to stabilize and then click Next to take the first calibration reading.

After a few seconds, the wizard displays the Step 3 of 4 Second Calibration Reading dialog, as shown in Figure 5.5 on page 5.7.
Chapter 5. Maintaining Your ALS

Figure 5.5: Step 3 of 4 Second Calibration Reading Dialog

7. This step applies to 150mm and 200mm wafers with flat. Set the leveling wafer aside. Using a straight-edge, extend the top and bottom marks down, as shown in Figure 5.6. This keeps the marks visible when you rotate the leveling wafer, as instructed in the next step. After extending the marks, put the wafer back in as close to the same position as possible.

Figure 5.6: Extending the Marks
Chapter 5. Maintaining Your ALS

8. Rotate the leveling wafer 180 degrees and align the leveling wafer with the four marks you made in the earlier steps, as shown in Figure 5.7. Be sure to line up all four marks, so that the rotated leveling wafer is as close as possible to the same position it was in when you took the first calibration reading in Step 4.

![Figure 5.7: Rotate and Align the Sensor](image)

9. Click **Next** to take the second calibration reading.

If the new calibration offsets are too large (> 0.5 degrees) for your ALS leveling wafer to operate reliably, a dialog displays telling you to contact customer support at CyberOptics Semiconductor. Write down the Roll and Pitch offsets displayed in the dialog and click **OK**. For information on contacting customer support, see “Technical Support,” on page 2.9.
Chapter 5. Maintaining Your ALS

If the new calibration offsets are within the allowed limits, the wizard displays the Step 4 of 4 Finish Calibration dialog, as shown in Figure 5.8.

![Figure 5.8: Step 4 of 4 Finish Calibration Dialog](image)

10. Click **Save** to save the new calibration values.

That completes the zero-point calibration.
Specifications

System Requirements

To run the WaferSense ALS software and link, your computer must have:

- Windows 2000, Windows XP, or Windows Vista operating system
- One free high-power USB 1.1 or USB 2.0 port

ALS Hardware

Environmental

Operating pressure range: $10^{-6}$ Torr to 760 Torr.
Storage temperature range: -20 °C to 70 °C.
Charging temperature range: 0 °C to 45 °C
Maximum operating temperature range: 20 °C to 70 °C.

Power

Battery charger requires 100 - 240 VAC at 47 - 63 Hz input.

Battery usage on a full charge: approximately 4 hours. Battery performance degrades at temperatures outside the optimum operating temperature range.

Typical battery recharge cycles: approximately 500.
Chapter 6. Specifications

**Precision and Accuracy**

**ALS2 Systems**

Inclination precision: ± 0.03 degree in roll and pitch over a range of ± 7 degrees from absolute level for one year from date of last calibration. Horizontal resolution ± 0.002 degree over a range of ± 14 degrees.

**ALS2 Vertical Systems**

Horizontal inclination precision: ± 0.03 degree in roll and pitch over a range of ± 7 degrees from absolute level for one year from date of last calibration. Horizontal resolution ± 0.002 degree over a range of ± 14 degrees.

Vertical inclination measurements:

- Accuracy: ± 0.05 degree
- Resolution: ± 0.01 degree
- Range: ± 50 degrees from vertical
- Orientation: Notch/flat at the bottom
- Temperature: 20 °C to 30 °C

**ALS1 Systems**

Inclination precision: ± 0.03 degree in roll and pitch over a range of ± 4 degrees from absolute level for one year from date of last calibration.

**Error for Absolute Readings**

Table 6.1 and Table 6.2 show the maximum and root-mean-square (rms) errors for ALS readings relative to absolute level using a leveling wafer that has been factory calibrated within the last year. Table 6.1 is for 150mm and 200mm ALS1 wafers; Table 6.2 is for 300mm ALS1
wafers. Error values vary with the magnitude of the reading and with temperature. Values are shown for readings of 0, ±2, and ±4 degrees at temperatures from 20 °C to 70 °C.

<table>
<thead>
<tr>
<th>Reading (degrees)</th>
<th>Sensor Temperature (°C)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>20 - 30</td>
</tr>
<tr>
<td>Max Error (degrees)</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>0.04</td>
</tr>
<tr>
<td>±2</td>
<td>0.10</td>
</tr>
<tr>
<td>±4</td>
<td>0.17</td>
</tr>
<tr>
<td>RMS Error (degrees)</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>0.03</td>
</tr>
<tr>
<td>±2</td>
<td>0.07</td>
</tr>
<tr>
<td>±4</td>
<td>0.13</td>
</tr>
</tbody>
</table>

Table 6.1: Error for 150mm and 200mm ALS1 Wafer Absolute Measurements

<table>
<thead>
<tr>
<th>Reading (degrees)</th>
<th>Sensor Temperature (°C)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>20 - 30</td>
</tr>
<tr>
<td>Max Error (degrees)</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>0.05</td>
</tr>
<tr>
<td>±2</td>
<td>0.11</td>
</tr>
<tr>
<td>±4</td>
<td>0.18</td>
</tr>
<tr>
<td>RMS Error (degrees)</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>0.03</td>
</tr>
<tr>
<td>±2</td>
<td>0.07</td>
</tr>
<tr>
<td>±4</td>
<td>0.13</td>
</tr>
</tbody>
</table>

Table 6.2: Error for 300mm ALS1 Wafer Absolute Measurements

Error for Relative Readings

Table 6.3 and Table 6.4 show the errors for ALS readings relative to a user-specified reference plane (see “Specifying a Reference Plane,” on page 3.13) using a leveling wafer that has been factory calibrated within the last year. Error values are the same for maximum and root-mean-square (rms) error. Table 6.3 is for 150mm and 200mm ALS1 wafers; Table 6.4 is for 300mm
Chapter 6. Specifications

ALS1 wafers. Error values vary with temperature. Values are shown for temperatures from 20 °C to 70 °C.

<table>
<thead>
<tr>
<th>Reading (degrees)</th>
<th>Sensor Temperature (°C)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>20 - 30</td>
</tr>
<tr>
<td>0</td>
<td>0.02</td>
</tr>
</tbody>
</table>

**Table 6.3: Error for 150mm and 200mm ALS1 Wafer Relative Measurements**

<table>
<thead>
<tr>
<th>Reading (degrees)</th>
<th>Sensor Temperature (°C)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>20 - 30</td>
</tr>
<tr>
<td>0</td>
<td>0.03</td>
</tr>
</tbody>
</table>

**Table 6.4: Error for 300mm ALS1 Wafer Relative Measurements**
Index

Symbols

#### readings 3.6

A
About LevelView dialog 2.9
About your ALS Wafer dialog 2.9
absolute inclination 3.13
absolute level 5.3
accuracy of measurements 5.1, 6.2
ALS
  installing 2.1
  specifications 6.1
  system components 1.1
ALS models 1.1
automatic logging 3.22
automatic shutoff, leveling wafer 2.5, 3.2

B
battery 3.26
  care and disposal 5.2
  recharging 3.26
  replacement 5.1
Bluetooth wireless link 1.1, 3.28
bubble levels
  Go/No Go tolerance 3.12, 4.6
  horizontal inclination 3.3, 3.7
  stabilizing readings 3.5
  vertical inclination 3.16, 3.18
  vertical target 3.18, 4.8
  vertical tolerance 3.18, 4.8
buttons on leveling wafer 3.2

calibration 5.1, 5.3
date of last 2.9
Cartesian coordinates 3.7
Charging Done status light 3.2
Charging status light 3.2
cleaning the leveling wafer 5.1
Comment, including in log file 3.23
communications, initializing 2.7
components, ALS 1.1
Connection Status light 3.2
cartesian coordinates
  Cartesian roll and pitch 3.7
  polar magnitude and direction 3.9

degrees 3.9, 4.4
display conventions
  Cartesian roll and pitch 3.7
  polar magnitude and direction 3.9

electronic inclinometers 5.3
error in measurements 6.2, 6.3

FCC standards ii

F

FCC standards ii

G
Go/No Go tolerance 3.12, 4.6
grayed readings 3.6, 3.17
Index

H
hardware specifications 6.1
horizontal inclination measurement 3.3
horizontal readings
    ###### readings 3.6
    grayed readings 3.6, 3.17

I
inclination measurement
    horizontal 3.3
    vertical 3.16
installation
    ALS 2.1
    link module 2.3
    software 2.1
    system requirements 2.1

L
leveling wafer
    automatic shutoff 2.5, 3.2
    battery replacement 5.1
    buttons 3.2
    calibration 5.1, 5.3
    changing pairing with link module 3.29
    cleaning 5.1
    maintenance 5.1
    monitoring the connection 3.28
    recharging the battery 3.26
    registering 2.6
    serial number 2.9
    stabilizing the readings 3.11
    status lights 2.5, 3.2, 3.29
LevelReview 4.1–4.11
    starting the application 4.2
LevelView
    main window 3.3
    software installation 2.1
    starting the application 2.7
    version 2.9
link module
    changing pairing with leveling wafer 3.29

Log a Reading Now button 3.22
log files
    changing 3.24
    log file compatibility 3.24
    viewing in LevelReview 4.2
logging readings 3.21
    automatic logging 3.22
    log file 3.24
    log file compatibility 3.22, 3.24
    manual logging 3.22
    user-specified information 3.23

M
magnitude and direction 3.9
maintaining the leveling wafer 5.1
manual logging 3.22
maximum error 6.2, 6.3
monitoring the wireless connection 3.28
mrad 3.9, 4.4

N
NEW PAIR button 3.2, 3.29

O
ON OFF button 2.5, 3.2
On status light 3.2
operating temperature, monitoring 3.20
Operator, including in log file 3.23

P
Pair Status light 3.2
pairing of leveling wafer and link module,
    changing 3.29
pitch readout
    ###### readings 3.6
    grayed readings 3.6, 3.17
Index

polar coordinates 3.9
Power status light 3.2
precision of measurements 6.2
preferences, see settings
printing 3.25, 4.11

shutoff, automatic 2.5, 3.2
software installation 2.1
software version 2.9
specifications 6.1
stabilizing the roll and pitch readings 3.5, 3.11
starting LevelView 2.7
Station, including in log file 3.23
status lights
leveling wafer 2.5, 3.2, 3.29
link module 2.4, 2.5, 3.29
support 2.9

T
technical support 2.9
temperature, monitoring 3.20
Tool, including in log file 3.23

U
units for horizontal inclination 3.9, 4.4
USB port 2.1, 2.3

V
version of software 2.9
vertical inclination measurement 3.16
vertical readout 3.17
vertical target and tolerance 3.18, 4.8

W
Windows operating system 2.1
wireless link, see link module
wireless technology 3.28

Z
zero-point drift 5.3

Index.3